Reported Incident Impacting Pacejet Operations [- E1V2]

Resolved

This incident was resolved on Wednesday, April 1st, by the DevOps Teams. If you had any affected shipments, you may need to void and reprocess them at this time.
Posted Apr 02, 2026 - 10:31 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 12:10 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2026 - 10:15 EDT

Investigating

Hi,

An incident is occurring that may be affecting your Pacejet software.

We have received recent customer reports that users are experiencing the following symptoms for the Pacejet platform:

Symptoms:

- Slowness
- 504 Gateway errors

Affected Regions:

E1V2

Pacejet's Operations and Development Teams are working to identify the root cause and make corrections. Customer Care will strive to provide regular updates to customers via the service status page as they are available.
Posted Apr 01, 2026 - 10:15 EDT
This incident affected: E1V2.